WhatsApp nos mete una vez más en problemas. Luego de que Apple anunciara que ya no enviará software que ayude a la obsolescencia de los equipos, Facebook da un duro golpe y decidió que WhatsApp, ya no funcionará en muchos de los equipos “viejos”, como son las primeras generaciones de smartphones.

Por supuesto los fabricantes de equipos de telefonía móvil  tienen que encontrar la manera de sustituir los teléfonos viejos por sus nuevas y flamantes versiones. Tal es el caso de Apple, quienes anunciaron recientemente que no pondrían más actualizaciones que volvieran obsoletos sus equipos conforme se instalaban las nuevas, pero por supuesto, viene uno más inteligente y si bien es un delito hacer inservibles sus gadgets, ¿Por qué no restringirles las plataformas a las que están acostumbrados para comunicarse?, ¿Brillante, no es así?

 

Quizá te interese:
WhatsApp: Entérate de la ubicación de tus contactos todo el tiempo

 

Pues sucede que las aplicaciones sustentadas en el sistema operativo del móvil, quedarán obsoletas para algunos equipos y sí, uno de los más vendidos a estas fechas, aunque es una muy buena bestia, dejará de ser compatible con WhatsApp y es el iPhone 6.

Con esta línea de actualización, a través de su blog oficial, WhatsApp publicó la lista de dispositivos compatibles con la aplicación para 2019.

En el caso de los dispositivos Android serán compatibles si cumplen estos requisitos:

-El sistema operativo Android sea 2.3.3 o posterior.

-El teléfono cuenta con tarjeta SIM instalada y activa para recibir un mensaje SMS o una llamada para hacer la verificación.

Para que continúes usando WhatsApp en tu iPhone:

-Necesitas iOS 8 o posterior. Ya no es posible crear cuentas nuevas o verificar de nuevo cuentas existentes en dispositivos iPhone con sistema operativo iOS 7.1.2.

-El sistema operativo iOS 6 o anteriores ya no son compatibles con WhatsApp.

Dispositivos Windows Phone con estos requisitos son compatibles:

-Contar con sistema operativo Windows Phone 8.1 o posterior.

-El teléfono recibe llamadas o mensajes SMS para el proceso de verificación.

Para  Nokia:

Aunque con anterioridad ya se había anunciado que después del 31 de diciembre de 2018, WhatsApp no será compatible con los teléfonos Nokia S40, las cosas no pintan bien y por su parte, el blog la compañía también indicaron las fechas planeadas para que la compatibilidad con algunos sistemas operativos termine:

-Nokia S40, hasta el 31 de diciembre de 2018

-Android con sistema operativo 2.3.7 o anterior, hasta el 1 de febrero de 2020

-iPhone con iOS 7 o anterior, hasta el 1 de febrero de 2020

Por último, para todos los anteriores, ya no es posible crear cuentas nuevas.

 

 

 

Por: Azenet Folch